Sign in to follow this  
canfly172

Board issues

Recommended Posts

Well, typing and not seeing anything is kinda weird... how can I proofread??? LOL

I sorta like the new board, but feel very strainge not going directly to View New Posts. I would like the email, too. Oh, wait... I should check my email first, huj!!! Da!!!

I can see nothing, so cannot fix my typos. Sorry!!! I love you all!!!!!!!!!! huj shoud be huh (hope I typed that right) And, there is no "i" in strange. Ok, I'm done!

ETA... hey, if I hit "edit" after posting, I can see my words and can fix things. I can live with that for now.

What's happening for me is that if I type in the box, I can see for the first few lines and then they disappear behind the controls. In quoting Liney's post, I'm totally typing blind. I can see the bottom of letters that hang down like j, g, q ...

Yay!!!! Now I can see what I'm typing again because I've typed enough so that the typing is now appearing below the blue under the controls but what I've quoted of liney's post is ABOVE the control buttons!!! I'm on IE8. At school, it's IE7 and that's not changeable.

Can you check with the "powers that be" and see if there are "fixes" for IE? With Yuku, some of the skins were created for various incarnations of IE or whatever and the Yuku skin gurus can give you "fixes" for Firefox and various versions of IE that you can add to the skin CSS, that will fix things for all of your posters. I'd assume that Invision should have the same?

This is very freaky because the typing is showing in the box above the control buttons ( B, I, U, :) etc... and then it disappears behind the controls and if you type enough, it appears below the controls as well. The box is very short height-wise. I'll screencap, so you can see what I'm seeing.

Screencap is clickable:

th_FCAscreencap.jpg

ETA: I can see my plane beside my name, lol. That's my profile picture, not my avatar, lol.

Like, Liney said, in edit, I can actually see a good chunk of my post below the controls.

Share this post


Link to post
Share on other sites

Typing my post, starts up here.

and keeps going....and disappears behind the controls ...

and eventually if I cursor down, continues on into this narrow box. Both boxes are really short "height-wise". :(

Here's the screencap:

th_FCAscreencap2.jpg

Share this post


Link to post
Share on other sites

Is there a way to create an archive of your PMs and have it e-mailed to you, as there was on the old board?

Share this post


Link to post
Share on other sites

I am seeing the same thing both at school on IE7 (can't change the settings there. The whole school network is IE7). At home I have IE8.

Those having problems...maybe it is your computer settings...maybe you need to change your display settings. Perhaps you screen resolution needs to be smaller? Just a thought.

Kim

If I mess with my settings, I'll likely mess them up for other boards, which I work 100% fine for me/us.

Couchie, etc...

There HAS to be a fix for the skin for the board if this is the skin that you are planning on keeping?

Is there an Invision tech support board for admins where questions can be asked vs me (and whomever else) just randomly messing with settings? This is the ONLY messageboard that's doing this for me.

I know that whenever issues come up for members of my board with specific skins (and it's usually random as to which skins cause issues for which members because all skins are created with a specific browser in mind), I can either ask tech support for a simple fix to add to the CSS for the skin or for other issues I can just go post at the Yuku support board and they'll usually get back to me pretty quickly with a "fix" with instructions of what either I can do or the member can do to fix the issue.

There HAS to be a tech support board for Invision also.

This is what I'm seeing and I'm using IE8.

th_FCAscreencap.jpg

Now keep in mind, that some of us could potentially change settings on our end AT HOME, we have ZERO control over the settings at work, so a fix on the board end would be best but if you could at least tell them whatever skin you are using and show them the issues that we're having, likely they can provide us with a fix.

There is more than likely a simple fix that could be added to the board skin's CSS that would fix our issues.

JMO.

Share this post


Link to post
Share on other sites

From the main thread, from catscanadian:

How do I keep the password I have if it is something that I can't memorize

  • Sign in, using the icky password you can't remember
  • Go to the top right hand side of the screen -- your name should be there. Click on it, and select from the menu "My Settings."
  • Go to the left hand side of the screen, and pick "Change Password." You'll probably be asked for the old icky password, but then also a password YOU want. You'll probably also have to enter that password again. (I can't check this as an administrator).
  • The next time you log in, use the new password, and make sure you select "Remember Me!" before entering the board!

I hope this helps!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this