Jump to content

Tech problems


Ansamcw
 Share

Recommended Posts

For some reason when I click on some of the links above the thread, it gives me an error.

For example, the link above this thread says:

Finding Clay Aiken Fan Forum > Welcome! > Board Feedback

If I click on "Welcome!", it gives me an error. Not sure what's going on with that. (Oh wait, Welcome doesn't go anywhere anyways, so maybe you aren't supposed to click on it... hmmmm)

Also, KAndre & I have posted after Ansa in the M&G section of the board, yet it still is indicating that Ansa is the last person that posted... what's up with that? (It's also doing that for this forum too - says Ansa is the last person who posted)

Here's another question - is the board still on some kind of status where everything needs to be approved? Because everytime I submit a post, it tells me that my post needs to be approved by a moderator, but then it posts it anyway... but only the first time I post - not when I edit...

Ah - one other thing - I can't edit my profile... gives me an error message. Maybe you guys have it on some kind of admin-only status? I am not sure...

If I see anything else, I'll be back... haven't gotten through the whole board yet! (Okay, just finished going through the whole board - everything else looks good to me)

ETA - yet another weird bug - Ansa just PMed me, I PMed her back, but there is nothing in my "Sent" box... where did my message go? Did you get it?

Link to comment
Share on other sites

Testing testing 1 2 3... just checking something.

Okay - that one worked... it didn't say that a mod needed to approve it and now the forum is showing me as the last poster... hopefully everything else is like that too... guess we'll see!

By the way, can I only see IP addresses because I have mod status? Or can everyone see that?

BTW just wanted to let you know -

The M&G forum is still saying that Ansa is the last person who posted even though KAndre & I posted after her... so I don't know why it's doing that.

ETA - okay, this is working okay now.

Also, I still can't update my profile - I get an error message.

ETA - okay, I can modify my profile now in some parts, but it won't let me add my board name and my home board for some reason... I was able to add my birthday and my location though.

Link to comment
Share on other sites

Does the live chat function work?  I saw somebody in there (it said someone was on the bottom of the board anyway), but I clicked on it and it gave me an error message...

K...found the off button...

Link to comment
Share on other sites

Just saw another tech glitch... it appears that guests can post without being registered... I saw an unregistered post in the Pin thread... anyway, that should be turned off so only registered users can post...

Link to comment
Share on other sites

The Creator Lounge (which holds 2 threads so far I think) should be the only place non registered people can post. That is for the pin makers to be able to post their new designs and share their tips and experiences without registering if they choose not to.

Link to comment
Share on other sites

Just saw another tech glitch... it appears that guests can post without being registered... I saw an unregistered post in the Pin thread... anyway, that should be turned off so only registered users can post...

When people with no permission try to post it goes to a moderator que...one of the moderators would have to approve it. I actually approved that one because I didn;t know if we will open pin trading to guests...

but now Angela decided only in pin creator...so no we won;t be allowing them in the future.

Link to comment
Share on other sites

ShelleyC, on the sent thing, apparently you have to check the "save a copy to sent folder" box at the bottom of the screen...Ansa, is there a way to default this to "on"?
Link to comment
Share on other sites

ShelleyC, on the sent thing, apparently you have to check the "save a copy to sent folder" box at the bottom of the screen...Ansa, is there a way to default this to "on"?

K...I will check...

eta: sorry didn;t find any option for that...will kep a look out for it though...

Link to comment
Share on other sites

When people with no permission try to post it goes to a moderator que...one of the moderators would have to approve it. I actually approved that one because I didn;t know if we will open pin trading to guests...

but now Angela decided only in pin creator...so no we won;t be allowing them in the future.

Oh okay... just wanted to double check so that we didn't get trolls posting...

Link to comment
Share on other sites

What is "board flood control?" Since this board is a different format from the board I'm used to, I'm learning slowly but surely the fastest way to get around. So far, I'm doing the "View New Posts" link, clicking on the little box next to the topic to get to the latest posts in that thread, reading the posts, and then clicking the Top button to get back to the point where I can view new posts again. However, many times, when I click there, I get a message that says "the administrators have administered board flood control; please wait 20 seconds before trying again."

So, what gives? Am I just too fast for my own good?

Edited by ldyjocelyn
Link to comment
Share on other sites

I used the usual ones - except I did not dcelete the messages having learned that from having trouble with it at another site.

The mail comes and in the message, it says there is a mime attachment, yet it is imbedded in the message in unreadable code and there is no attatchment to download. I have tried this under netmail, yahoo and outlook. I never, ever get an attachment. Ihave checked the options in my mail, I get other attachment,s picktures from friens. forwarded e-mails, etc. But this, comes embedded.

Link to comment
Share on other sites

I used the usual ones - except I did not dcelete the messages having learned that from having trouble with it at another site.

The mail comes and in the message, it says there is a mime attachment, yet it is imbedded in the message in unreadable code and there is no attatchment to download. I have tried this under netmail, yahoo and outlook. I never, ever get an attachment. Ihave checked the options in my mail, I get other attachment,s picktures from friens. forwarded e-mails, etc. But this, comes embedded.

sorry don't know how to help you and you said the same thing happened with HTML? cos I think thats the only setting I tried.

Link to comment
Share on other sites

When I post, my old boardname and homeboard are displayed... at least on my computer. How can I turn that off. I can't find a way!

If it just shows for me and no one else, then I don't care.

Thanks!!!

Liney

Link to comment
Share on other sites

When I post, my old boardname and homeboard are displayed... at least on my computer. How can I turn that off. I can't find a way!

Try this...go into My Controls, it's right next to the Log Out button under the banner. On the right side, find the section that says Personal Profile. Click on the first link Edit Profile Information. That should be where the information is stored and you can take it out & leave it blank if you like or change it to what you want.

:RedGuy: View New Posts Strikes Again!

Link to comment
Share on other sites

I don't see your old board sn, but I do see the board. Go to "My Controls (top right corner), Then choose "edit personal information" under "Personal Profile," and just delete the board name and sn. That should take care of it.

ETA: snap! :RedGuy:

Edited by jmh123
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...